Introduction

EndNote online is a web-based reference management tool which allows you to collect, organise and format references and in-text citations using a number of different styles. It can work in conjunction with EndNote desktop software or independent of the desktop version.

You can access it anywhere - on your desktop, online, or on your iPad. Benefits include:-

- Reference storage
- Choice of bibliographic styles
- File storage
- Online search
- Automatic generation of in-text citations and reference lists

Creating an EndNote online account

Option 1: via EndNote desktop (X8)

This option includes unlimited records and unlimited file storage. If you have access to the University desktop version of EndNote, this is the recommended route to creating an account.

1. You can tell if you are using a University managed network PC if you see the following icon on your desktop.

   ![Icon](image1.png)

   Open EndNote desktop (X8) using the icon on the desktop

   OR

   Click 'Start' and search 'All Programs'

   ![Icon](image2.png)
2. In EndNote desktop (X8), Create a New Library or open an existing Library.

3. Select 'Edit' then 'Preferences' from the drop-down list.
4. Select 'Sync' then 'Enable Sync'

![Sync setting](image1)

5. Select 'Sign Up' and follow the on-screen prompts to set up your EndNote online account.

![Sign Up](image2)

**Option 2: via EndNote Online**

This option includes 50,000 records storage, 2GB file storage. Use this option if you don’t have access to the desktop version of EndNote X8 via a University managed desktop. (see page 2)

1. Go to [www.hw.ac.uk/is](http://www.hw.ac.uk/is) select 'My Services' then 'EndNote online'

![EndNote Online](image3)
2 If prompted, log in with your Heriot Watt ID. This is the same as your Vision username and password. You will only be asked to do this if using a computer not connected to the University network.

3 Click on “Sign up” at the bottom of the screen.

4 Follow the on screen instructions to create an EndNote account. NB You will need to follow the password requirements to create an account.

5 Go to your email. You should have an email from “Project Neon”. Click on the link in this email to confirm your EndNote account.

Note: If you create your account in EndNote online, then sync it with EndNote desktop your account will be upgraded to include unlimited references and file storage.
Online Search (Collect)

The 'Online Search' option allows you to search some of the Library’s databases and freely available catalogues from within EndNote online. While convenient, the search features in this type of search are limited compared to those available when searching the databases directly and from where you can export to EndNote online.

1. Select **Collect tab > Online Search**

2. As an example, select 'COPAC' from the drop down list and click 'connect’

3. Enter details for what you want to find and click 'search'. e.g. book title = Biology and author = Campbell
4. Select relevant record(s) from results screen

5. Open the 'Add to group' drop down list. Select an existing group to add your record to or select 'New group'.

6. If you selected 'New group' give the group a name and click OK.

7. The new group will appear in the 'My Groups' list containing your saved record(s).
Manual Entry (Collect)

1. Select 'Collect' then 'New Reference'

2. At the 'Reference Type' drop down – scan the list of possible formats. It's important to choose the correct reference type as this will determine what details can be input and how they are formatted in the reference list.

3. As an example, select 'Book'
4 Fill in some book details and save to your newly created group or experiment with creating a new group. You can use the following as an example - Pears, R. (2015) Cite them right. Pear Tree Books: Oxford.

Tip: If your source has a corporate author, in the author field type two commas after the corporation/organization name e.g. Calvin Klein,,

Download from a Search

It is possible to download records from many of the Library's databases. The example below used the Library's Discovery single search service.

Tip: For some downloaded records, not all bibliographic details are available and/or transferred to EndNote online. It is good practice to check the downloaded records to ensure they are complete and accurate. You can then add in or edit any missing or wrongly placed information. For information on what bibliographic details are required for different sources you may find the Cite Them Right Online resource on the IS guides page at http://www.hw.ac.uk/is/guides/user-guides-handouts.htm useful.

1 Go to the Information Services website at www.hw.ac.uk/is and select ‘Find resources’.

2 Enter some search terms in the Discovery search box or click on the Discovery link and enter terms.
3 Sign in to Discovery using your Heriot-Watt University username (format abc123) and password. Click on the 'Guest' link OR the 'Sign in' link to sign in.

OR

4 Experiment with the limiters in the left hand column in Discovery to refine your results.
You can select a record to export to EndNote Online by selecting the "Show actions option".

This opens options, including one for 'Endnote Online'. Select this option.

Sign-in to Endnote Online if prompted.

An export confirmation message appears.

Exported records will appear in the 'Unfiled' folder under 'My References'. You can move them by viewing the record and selecting 'Add to group' (either an existing group or a new group you create).

You can also select a number of records at a time to export in bulk from Discovery to Endnote Online. These are first added to 'Your Favourites' by following the steps below:-
10 Select records by clicking the pin icon for each one you want to export.

11 The record colour and pin icon changes.

12 To view the items selected, click on the pin icon in the top right of the page. This opens up ‘Your Favourites’.

13 In ‘My favourites’, tick the items to export.

14 Click the . . . next to ‘My favourites’ then select ‘Endnote Online’. Follow steps 7-9 above.
Saving PDFs

To attach a full-text PDF to your record in EndNote online, the first step is to save each PDF to your computer. From the results page in Discovery, if the record has a ‘Full text available’ link, opening and saving a PDF will usually be possible. There will be some exceptions e.g. ebooks where chapters are not downloadable as PDFs.

1. Click on the ‘Full text available’ link for the record.

2. This will open a page with a link or links e.g.

3. Choose a link to go to the publisher’s website to view / download the full-text PDF e.g.

4. Save the file to your device (in a location and using a filename which will be easy to find again).

5. Once you have saved the PDF go to EndNote online. Find the record to attach the PDF to e.g. you can search on the author surname or browse in the ‘Unfiled’ folder (if you have not moved your records from here to another group).
6 Click on the greyed-out paper clip icon to attach a PDF / file.

7 Click on the paper clip icon then 'Attach files'

8 Use the 'Upload File Attachment' box to browse for the saved PDF. Attach and upload.

9 An upload confirmation message will appear and the paper clip icon will not be greyed out as the PDF is now attached.
Searching, viewing and editing records

1. Use the search box to search for some records you know are in your EndNote online.

   ![Quick Search](image)

   **Quick Search**
   
   **Search for**
   
   **in** All My References
   
   **Search**

2. Combining search terms with OR finds ANY of the terms.

   ![Quick Search](image)

   **Quick Search**
   
   biology OR marine
   
   **in** All Assignment week 4
   
   **Search**

3. Combining search terms with + finds ALL of the terms.

   ![Quick Search](image)

   **Quick Search**
   
   biology +marine
   
   **in** All Assignment week 4
   
   **Search**

4. Enclosing terms in quotation marks finds the complete phrase.

   ![Quick Search](image)

   **Quick Search**
   
   "marine biology"
   
   **in** All Assignment week 4
   
   **Search**

5. Click on a record to open the edit screen. Double click on a field to open and edit. Use the ‘Group’s field at the base of the record to move records to a new or existing group.

   ![Bibliographic Fields](image)

   **Bibliographic Fields:**
   - **Reference Type:** Journal Article
   - **Author:** Chan, Joanne
   - **Title:** Conflict management styles, emotional intelligence and implicit cross-sectional study
   - **Year:** 2014
   - **Secondary Author:** Chan, Joanne
   - **Journal:** Nurse Education Today

   ![Groups](image)

   **Groups:**
   - Abnormal psychology
   - Chapter 2 Dissertation
   - Cranberries
Creating a bibliography

1. Once you have some references in at least one group:

2. Click on the 'Format' tab in EndNote online, then 'Bibliography'.

3. Use the drop down list to select:
   - a group of references
   - a bibliographic style e.g. Harvard HWU Cite Them Right
   - a file format e.g. HTML to view easily on screen

4. Select 'Preview & Print'

5. A formatted bibliography / reference list appears in your chosen style. You could copy and paste in this in to your document

Cite While You Write

For use with Word. If you use Open Office, see the section below on 'Format Paper'.

Once you have some references in at least one group:

1. Open a Word document> login with your Endnote online username and password, if prompted> Select the 'EndNote' tab
If you don’t see the ‘EndNote’ tab but EndNote X8 (this will only happen on computers with the desktop version of EndNote):

2. **Click on ‘Preferences’ > Select ‘Application’ > Select ‘EndNote online’ in the ‘Application’ box > Login if you are prompted**

3. **The EndNote tab should now be visible**

4. **In Word, type your text. When you wish to insert an in-text citation, select the ‘Insert Citation’ icon from the toolbar**

   ![EndNote tab](image1)

   ![EndNote toolbar](image2)
5  In the pop-up screen, enter a search term you know should give some results e.g. an author or title word for a reference you have in EndNote online

A list of matching records from your EndNote online library appears

Select the reference(s) you want to insert.  Select 'Insert'

6  The in-text citation and reference should appear in your text

   It has been (Chan, Sit and Lau, 2014) suggested that . . . .


7  You can change the citation style by selecting the arrow next to 'Bibliography'
At the pop-up box use the drop down list to select an output style or citation style then click OK.

Select the ‘Update Citations and Bibliography’ option if the style is not automatically updated.

Your in-text citations and references will be re-formatted in the appropriate style e.g. numeric, if you choose a numeric style.

It has been [1] suggested that . . . .


To insert page numbers in citations: highlight the in-text citation> select ‘Edit Citation(s)’
12 In the Edit Citation screen, type comma space p stop page number e.g., p.2 in the suffix box> click 'OK'

![EndNote Edit & Manage Citations](image)

13 The page number is now shown in the in-text citation.

Tip: For a range of page numbers, type in - comma space pp. page number range - e.g., pp. 34-40 in the 'Suffix' box and click OK

Note: the format of page numbering may vary with different citation styles

It has been (Chan, Sit and Lau, 2014, p.2) suggested that . . . .

Cite While You Write on a Mac

In Mac Word 2013 (and earlier) the Cite While You Write “toolbar” is on the Tools Menu:

In Mac Word 2016 Cite While You Write is a separate toolbar.

Open Office

If you use Open Office, rather than Word, you can insert citations and references in your paper using the Endnote online ‘format paper’ option:

1. Create your document as normal
2. When you wish to insert a reference, type {author's second name, Year} e.g. {Beardwell, 2007}.
3. Save your document as a Rich Text Format (.RTF) file
4. Log in to EndNote Online and click the Format Tab and select Format Paper
5. Click on the Browse button and select the file you saved in step 3
6. Under Bibliographic Style, select the referencing style required (e.g. Harvard HWU Cite Them Right)
7. Click the Format button
8. You will then be given the option to either view or save your formatted document
Syncing Endnote Online with Endnote Desktop

When you Sync your EndNote online library with your library in EndNote desktop, the two libraries will be compared and:

- references that are in your EndNote online library but not in the desktop library will be sent to your desktop library
- references that are in your desktop library but not in EndNote online will be sent to your EndNote online library

So both libraries will end up containing the same references.

1. Before you sync your libraries for the first time you should backup your desktop library.

Open the desktop library you are syncing from>open the File menu>choose Compressed Library (.enlx)…

2. Open the Endnote desktop library you are syncing from> select Edit>Preferences
3. Select Sync>Enable Sync

4. Ensure your Endnote credentials are entered (email address and password). Click OK

5. At the start of this process, my **EndNote online** library contained 10 references in a group called **Test**, and my **EndNote** library (called **Demo**) contained 156 references.

**Synced file**
- 166 References in All References
- 10 (from my EndNote online library) in Unfiled Groups, Test
Keeping your libraries in sync

By default, your libraries will sync
- every 15 minutes
- when you close the library

1. To edit the Sync settings:
   - Open the Edit menu > Preferences > Sync > set the preferences as required > click OK

Sync automatically tick box: sets to syncs every 15 minutes

You can also sync whenever you wish by clicking

2. To see updates in your Endnote Online library:

   In EndNote online, press [F5] to update the display

Sync status

To check the Sync status to see when you last synced your libraries

1. In Endnote Desktop, click ‘Sync status’
Appendix A: Installing Cite While You Write on a Mac

These instructions are for installing the Word Cite While You Write toolbar on your own Mac. If your computer is owned by the university, please contact ithelp@hw.ac.uk for assistance.

Cite While You Write for EndNote online is a Microsoft Word plugin – it will not work with Apple’s Pages word processor.

Cite While You Write does not work on Mac OS 10.5.8.

1. Close Word>open your browser>go to Endnote Online>Downloads>click on the Download Macintosh link>Agree to save the file
2. Follow the installation instructions by clicking on the Cite While You Write icon and dragging it to the Applications icon.

3. Open the Applications folder on your Mac (e.g. from the Go menu) and find the Cite While You Write folder.

4. Open the Cite While You Write folder, and then double click on CWYM_Installer.

5. If you get a warning about CWYW_Installer being an internet download, click on Open.
Follow the on screen instructions to install EndNote Cite While You Write. You will get a “thank you” message at the end of a successful installation.

You can now delete the installer files.

Open Word. In Word 2013 and earlier the Cite While You Write functions will appear under the Tools menu.

In Word 2016 there is a separate EndNote toolbar.
In Word 2013, click on Tools, EndNote and then click on Cite While You Write Preference.

In Word 2016, go to the EndNote toolbar and click on Preferences.

Click on the Application tab and check the application is set to “EndNote online”, not EndNote”.

Appendix B: Installing Cite While You Write on a Windows Computer

These instructions are for installing the Word Cite While You Write toolbar on your own Windows computer. If your computer is owned by the university, please contact ithelp@hw.ac.uk for assistance.

1. Close Word->open your browser>go to Endnote Online>Downloads>click on the Download Windows link
2 Either run the file, or save the file, and then double click on it to run it. (You may get a warning about downloading files from your browser).

3 The Cite While You Write toolbar installation will start. The first step, “searching for installed applications”, may take a few minutes.

4 Follow the on screen instructions to install EndNote Cite While You Write:
   If you are asked if you want to install the “bookmarklet” or “Cite While You Write” choose Cite While You Write.

5 You will get a “successfully installed” message at the end of the installation.

6 You can now delete the installer files.

7 Open Word. Click on the EndNote toolbar and go to Preferences. Click on the Application tab and check the application is set to “EndNote online”, not “EndNote”. 